User Tools

Site Tools


issues:chrome_can_t_update_flash_player_with_proxy_enabled

Chrome Can't Update Components with Proxy Enabled

When using an authenticating system proxy with basic authentication (such as Squid) Chrome can't update it's components. This issue most often presents as users being unable to run flash player due to it being outdated. To resolve the issue, disable the system proxy and update the Chrome components manually.

  1. Disable use of the proxy on your computer.
  2. In Chrome, go to chrome://components
  3. Click Check for update for each component.
  4. Close Chrome.
  5. Re-enable the proxy.
  6. Start Chrome.
issues/chrome_can_t_update_flash_player_with_proxy_enabled.txt · Last modified: 2016/11/17 10:11 by abrashear